Alerta

Chau WhatsApp: desde hoy la aplicación deja de funcionar en estos celulares

La aplicación informó que a partir de mañana dejará de funcionar en varios modelos de celular y en muchas marcas.

WhatsApp siempre está sumando nuevas actualizaciones a la aplicación y ahora anunció que dejará de funcionar en determinadas marcas de celulares a partir de mañana. A raíz de las nuevas actualizaciones, WhatsApp es una aplicación cada vez más compleja lo que hace demandar más recursos de los celulares.

Es por esto que WhatsApp dejará de funcionar en algunos dispositivos de Samsung, Apple, LG, Sony, Motorola y Huawei. A partir del mes que viene, WhatsApp funcionará solo en equipos con sistema operativo Android 4.1 y el iOS 10, o en versiones superiores.

WhatsApp, por sus nuevas actualizaciones, va a dejar de ser compatible con varios modelos de celular.

Los celulares que no cuenten con esas actualizaciones, podrán seguir usando la app de mensajería por un tiempo, pero eventualmente comenzará a presentar fallas hasta dejar de funcionar.

No es la primera vez que Meta, la empresa dueña de WhatsApp, decide dar de bajo varios modelos de celular. Recientemente, se dio el caso con las fotos de perfil, que pronto serán cambiadas por avatares. O en los grupos, que pasaran a ser comunidades.

Qué celulares van a dejar de tener WhatsApp


iPhone

  • iPhone SE
  • iPhone 6S
  • iPhone 6S plus

Samsung

  • Samsung Galaxy Trend Lite
  • Samsung Galaxy Trend II
  • Samsung Galaxy S3 mini
  • Samsung Galaxy Xcover 2
  • Samsung Galaxy Ace 2
  • Samsung Galaxy Core

LG

  • LG Lucid 2
  • LG Optimus F7
  • LG Optimus L3 II Dual
  • LG Optimus F5
  • LG Optimus L5 II
  • LG Optimus L5 II Dual
  • LG Optimus L3 II
  • LG Optimus L7 II Dual
  • LG Optimus L7 II
  • LG Optimus F6
  • LG Enact
  • LG Optimus L4 II Dual
  • LG Optimus F3
  • LG Optimus L4 II
  • LG Optimus L2 II
  • LG Optimus F3Q

Huawei

  • Huawei Ascend G740
  • Huawei Ascend D2
  • Huawei Ascend Mate

ZTE

  • ZTE Grand S Flex
  • ZTE V956 - UMi X2
  • ZTE Grand X Quad v987
  • ZTE Grand Memo

Otros

  • Archos 53 Platinum
  • HTC Desire 500
  • Caterpillar Cat B15
  • Sony Xperia M
  • Wiko Cink Five
  • Wiko Darknight
  • Lenovo A820
  • Faea F1
  • THL W8

Para saber si tu celular se va a ver afectado, hay que verificar que no tenga Android 4.1 o inferior. Si se trata de un iPhone, estos deben contar con iOS 10, de lo contrario no será compatible. Para ello hay que entrar a Ajustes, luego a Sistema y finalmente a Actualización de Software.

Tags relacionados

Más noticias de Infotechnology

Compartí tus comentarios

¿Querés dejar tu opinión? Registrate para comentar este artículo.